Page 1 of 1

Special doesn't work

Posted: Thu Apr 16, 2020 11:44 pm
by eatmorepies
Does anyone else have this problem? Whenever I go into special, I see a static, blurry image of my character; then, all the colors bleed into each other.

Speaking of which, this also happens during level transitions.

The only way to make it work properly is to pause and unpause the game.

Re: Special doesn't work

Posted: Mon May 18, 2020 7:23 pm
by eatmorepies
Here's a brief update:

This blur issue that I'm reporting is the exact same as what's here: https://www.reddit.com/r/THPS/comments/ ... r_problems. In this case, adding in some patch files fixed the issue on THUG 2; I tried the same for THUG Pro and it didn't work.

Re: Special doesn't work

Posted: Tue May 19, 2020 10:38 am
by Morten1337
Which version of Windows are you running?

Re: Special doesn't work

Posted: Tue May 19, 2020 11:53 pm
by eatmorepies
I'm using Windows 10 Pro, version 1809.

Re: Special doesn't work

Posted: Wed May 20, 2020 4:55 am
by Morten1337
Are you running the game in compatibility mode?

This is a know bug that was introduced with Windows Vista... but THUG Pro should detect which Windows version you are running and patch it.

Re: Special doesn't work

Posted: Fri May 22, 2020 12:51 am
by eatmorepies
Nope.

Here's my log file. I'm not sure if it's related or not, but it looks like I'm missing some files:

[18-05-2020 @ 17:04]: Couldn't open User\manifest_levels.dat (2)

[18-05-2020 @ 17:04]: Couldn't find Data\NVIDIA Corporation\ShadowPlay\CaptureCore.log
[18-05-2020 @ 17:04]: Couldn't open User\manifest_soundtracks.dat (2)

[18-05-2020 @ 17:05]: Couldn't open User\manifest_levels.dat (2)

[18-05-2020 @ 17:05]: Couldn't find Data\NVIDIA Corporation\ShadowPlay\CaptureCore.log
[18-05-2020 @ 17:05]: Couldn't open User\manifest_soundtracks.dat (2)

[18-05-2020 @ 17:05]: Couldn't find Data\NVIDIA Corporation\ShadowPlay\CaptureCore.log
[18-05-2020 @ 17:06]: Couldn't open User\manifest_levels.dat (2)

[18-05-2020 @ 17:06]: Couldn't find Data\NVIDIA Corporation\ShadowPlay\CaptureCore.log
[18-05-2020 @ 17:06]: Couldn't open User\manifest_soundtracks.dat (2)

[18-05-2020 @ 17:18]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 17:18]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 17:18]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 17:18]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 17:20]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 17:20]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 17:20]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 17:20]: WARNING: script NJ_Trickspot4Trigger1 not found, ignoring in default level.

[18-05-2020 @ 20:20]: Couldn't open User\manifest_levels.dat (2)

[18-05-2020 @ 20:20]: Couldn't find Data\NVIDIA Corporation\ShadowPlay\CaptureCore.log
[18-05-2020 @ 20:20]: Couldn't open User\manifest_soundtracks.dat (2)

[18-05-2020 @ 20:21]: Couldn't open User\manifest_levels.dat (2)

[18-05-2020 @ 20:21]: Couldn't find Data\NVIDIA Corporation\ShadowPlay\CaptureCore.log
[18-05-2020 @ 20:21]: Couldn't open User\manifest_soundtracks.dat (2)