Problems with TexMod

Please inform us of any bugs encountered during THUG Pro.
thatmotorfreak
Posts: 4
Joined: Sun Dec 04, 2016 3:42 pm

Problems with TexMod

Postby thatmotorfreak » Sun Dec 04, 2016 4:20 pm

I'm a little frustrated by this tool, seems like I can't get it to work like everyone else does. I could've sworn I followed all the directions the tutorials gave me.

First of all I haven't been able to load any already built .tpf file into the game, TexMod loads it but I still get vanilla textures as the game runs.

Second, whenever I try to make a .tpf file myself I get an "invalid definitions" error. I created the .def file through the program and it somehow wouldn't recognize it, weird.

Any help?

User avatar
K3V1N4000
Posts: 187
Joined: Fri Sep 04, 2015 5:56 pm
Location: Past the Point Of No Return!
Contact:

Re: Problems with TexMod

Postby K3V1N4000 » Sun Dec 04, 2016 11:04 pm

Maybe not very helpful but can you check the log file if it has everything on the folder, not missing anything?
Your head.
Use it before posting, please.

Thank you.

thatmotorfreak
Posts: 4
Joined: Sun Dec 04, 2016 3:42 pm

Re: Problems with TexMod

Postby thatmotorfreak » Mon Dec 05, 2016 6:43 am

I tried running it with TPFs awhile ago and found this in the log...

Code: Select all

[05-12-2016 @ 19:40]: Couldn't find Data\Local\THUG Pro\MODS\TPFs\CustomShoes.tpf
[05-12-2016 @ 19:40]: Couldn't find Data\Local\THUG Pro\MODS\TPFs\THUGpro Classic Enhanced.tpf
 

User avatar
K3V1N4000
Posts: 187
Joined: Fri Sep 04, 2015 5:56 pm
Location: Past the Point Of No Return!
Contact:

Re: Problems with TexMod

Postby K3V1N4000 » Mon Dec 05, 2016 7:58 am

I meant the log file aka the DEF file that is used to tell the program what textures were extracted but okay, i think it might work too, guess i didn't explain myself well! e_e'

You checked THUGPro's log, right?
Or is that some sort of TexMod log i for some reason never heard of?
Your head.
Use it before posting, please.

Thank you.

thatmotorfreak
Posts: 4
Joined: Sun Dec 04, 2016 3:42 pm

Re: Problems with TexMod

Postby thatmotorfreak » Mon Dec 05, 2016 8:05 am

It's the game's log, the def file doesn't show anything and I already extracted a deck texture.

User avatar
K3V1N4000
Posts: 187
Joined: Fri Sep 04, 2015 5:56 pm
Location: Past the Point Of No Return!
Contact:

Re: Problems with TexMod

Postby K3V1N4000 » Mon Dec 05, 2016 8:58 am

Just curious, are you perhaps on a platform that isn't windows?

Also, are those 2 tpfs downloaded or did you made them?

I don't get how does the game even notice these tpf files, as far as i know, they run via TexMod.. Technology sure is a thing i'll never understand!

A thing out of curiosity, what if you try disabling the anti-virus/run as admin, i know the anti-virus was a problem to an old friend so maybe give it a shot, im no tech-savvy and it sure doesn't help that i lack a PC right now so i dunno!
It helped once, who knows if it indeed helps, you never know!
Your head.
Use it before posting, please.

Thank you.

thatmotorfreak
Posts: 4
Joined: Sun Dec 04, 2016 3:42 pm

Re: Problems with TexMod

Postby thatmotorfreak » Mon Dec 05, 2016 1:52 pm

I'm using Windows 7.

The .tpfs I got were downloaded from here, Doc's shoe retextures and ZurePitchmen's THPS level textures. Also turning off the anti-virus didn't do anything to help unfortunately.

Thanks for the replies though. I hope that maybe the devs will consider implementing some sort of custom texture pack manager in the launcher, but I'm not sure how feasible that would be.

User avatar
K3V1N4000
Posts: 187
Joined: Fri Sep 04, 2015 5:56 pm
Location: Past the Point Of No Return!
Contact:

Re: Problems with TexMod

Postby K3V1N4000 » Mon Dec 05, 2016 2:00 pm

Well, you're welcome! I tried my best since im no expert but i somehow got my game to work with texmod. Miracles not even i know of.

I guess you should try to google any problem you notice, since texmod is an universal tool im sure you'll have to search many forums.. But don't worry, once you find the solution, you'll see it's worth it!

Be sure to type in your solution so future members know the answer! ;3
Your head.
Use it before posting, please.

Thank you.


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest